PC startet langsam

Unzählige Beiträge im Internet beschäftigen sich mit dem Thema des langsamen Starts des Computers und die Tipps zur Optimierung des Bootprozesses sind (obwohl oft unsinnig) sind häufig gelesene Beiträge in vielen Hardware- und Software-Blogs.

Ich möchte an dieser Stelle von einem Fall berichten, bei dem ich zunächst überhaupt nicht wusste, welche Gründe die Ursache für das extrem langsame Hochfahren meines Computers sein könnten.

Alles begann vor ungefähr 10 Monaten. ich hatte mich dazu entschieden, meinen Computer aufzurüsten, Motherboard, Prozessor und RAM wurden gekauft und und das alte Tower-Gehäuse mit den schon etwas älteren Festplatten eingebaut. Beim ersten Start gab es auch keine größeren Überraschungen, mir viel lediglich auf, dass die älteste der drei bereits früher vorhandenen Festplatten vom UEFI-Bios nicht erkannt wurde. Ohne mich weiter mit dieser Frage zu beschäftigen (die nicht ansprechbare Festplatte war leer und ohnehin nur für eine Linux-Testinstallation gedacht) installierte ich Windows. Es gab keine Auffälligkeiten.

Vor ungefähr 2 Monaten fiel mir auf, dass der PC immer langsamer hochfuhr. jeder einzelne Schritt des Bootprozesses verbrauchte ungewöhnlich viel Zeit, manchmal bis zu 10 Minuten. Im Verlauf dieser Zeit wechselten sich Perioden sichtbarer Festplattenaktivität (Leuchtdiode) mit solchen, in denen gar nichts passierte, immer wieder ab. Wenn der PC dann aber einmal hochgefahren war, zeigten sich keine spürbaren Verzögerungen.

Irgendwann hatte ich genug von diesem Spiel und ich öffnete das Towergehäuse. Nun fiel mir wieder ein, dass die nicht erkannte Festplatte immer noch am SATA-Anschluss hing und auch Strom hatte. Ich fuhr den Computer herunter, trennte ihn vom Netz und kappte beide Verbindungen. Beim neuerlichen Start bootete der PC so schnell wie eigentlich üblich. Ich hatte das Problem gelöst.

Offenbar hat das System beim Booten immer wieder versucht, die nicht ansprechbare Festplatte doch irgendwie zu identifizieren und dabei den Bootprozess verzögert.