Softwaretest auf Kompatibilität mit PHP-Version 7

Nachdem im Jahr 2015 die erste Version von PHP 7  erschien, wird es immer mehr deutlich, dass die Tage von PHP 5 gezählt sind (richtig: beim Zählen wurde die Versionsnummer 6 übersprungen, nach PHP6 wird man also vergeblich suchen) Es wird zwar noch einige Zeit dauern, aber zumindest haben jetzt schon viele Webspace-Anbieter PHP7 im Programm. Da sollte man sich rechtzeitig darum kümmern, ob die selbst eingesetzte (oder eventuell selbst geschriebene Software) auch problemlos mit PHP7 läuft. Bei so bekannten Programme wird Joomla oder WordPress muss man sich in dieser Beziehung sicher keine Sorgen machen, aber manch kleineres Programm, das nicht so häufig mit Updates gesegnet ist könnte Probleme verursachen. Hier dazu meine Untersuchungsergebnisse.

Softwaretest auf Kompatibilität mit PHP-Version 7 weiterlesen